Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Battle House games white-out

  1. #11
    Administrator bh-cameron's Avatar
    Join Date
    Jul 2013
    Posts
    726
    Quote Originally Posted by Steve C Red Dawn View Post
    Oh, and the emaill address , feedback@battlehouse.com , that you provided, is not a valid email. LOL
    Hi Steve! Sorry for the delayed reply. For future reference, submitting a ticket directly to our Customer Support team by using the "Contact Support" link at the bottom of your game generally yields a faster response time.

    Are you still experiencing the white screen issues?

    Also, where do you see us advertising a feedback@battlehouse.com? I want to make sure that gets corrected.

  2. #12
    Quote Originally Posted by bh-cameron View Post

    Also, where do you see us advertising a feedback@battlehouse.com? I want to make sure that gets corrected.
    I saw the email address here , it is part of the forum , click ABOUT at the top
    Attached Images Attached Images

  3. #13
    [QUOTE=bh-cameron;12337]

    Are you still experiencing the white screen issues?]

    Yes, I am still experiencing the same problem. Sometimes when I log on , the rendering is just fine, but most of the time it is like how I described it in my first post. It goes for the other games too - Mars Frontier and Summoner's Gate. Oh, and please look at the following pic, you will see that there is nothing at the bottom of my game...all blacked out No Contact Support link there.
    I am sure you guys get a lot of complaints about technical issues and also think that since your team are actually making games and so on, there must be someone with the knowledge on how to fix my problem.
    Attached Images Attached Images

  4. #14
    There are other players with exactly the same problem, so the problem is NOT with me or any of my computers. I have attached a pic from another player's base.
    Attached Images Attached Images

  5. #15
    Administrator bh-cameron's Avatar
    Join Date
    Jul 2013
    Posts
    726
    Thank you for the follow-up, Steve! I tried to download your screenshots of the JavaScript console readings from earlier in the thread, but the screenshots are very tiny and the text is too blurry to read when I zoom in on it. I'm not sure if this is the forum shrinking down your attachments, or if the screenshots are just low resolution. The next time you experience this issue, can you try to get the screenshots again using the following instructions? -> https://www.take-a-screenshot.org/windows.html - And then try to upload the screenshots to a file hosting service like Photobucket or Tinypic and share the link in here so we can acquire the higher res version.

    Also as a test, can you let me know if you experience this same issue when using Google Chrome's anonymous browsing feature? To play in Anonymous mode, hit "CTRL+Shift+N" on your keyboard.

  6. #16
    Battlehouse Inc. bh-dan's Avatar
    Join Date
    May 2012
    Posts
    1,243
    Fixed that old feedback@ address that was wrong, thanks for finding the problem.

    Looking into this white-screen issue now.

  7. #17
    Battlehouse Inc. bh-dan's Avatar
    Join Date
    May 2012
    Posts
    1,243
    Looks like this is an error with the Facebook API interaction; any chance you have a browser plugin filtering access to facebook.com? (I mean, from the spinpunch.com game server? Obviously facebook.com itself is accessible because you are running the game inside it ).

    Edit: We're testing a work-around for this issue on Days of Valor and Battlefront Mars right now. Hopefully this will fix the white-screen bug.
    Last edited by bh-dan; 03-02-2017 at 04:54 AM.

  8. #18
    The Forum shrinks the pics...I know that. I know how to take screenshots and I also know that you guys need the detail

  9. #19
    Quote Originally Posted by bh-cameron View Post
    And then try to upload the screenshots to a file hosting service like Photobucket or Tinypic and share the link in here so we can acquire the higher res version.








  10. #20
    Quote Originally Posted by bh-cameron View Post

    Also as a test, can you let me know if you experience this same issue when using Google Chrome's anonymous browsing feature? To play in Anonymous mode, hit "CTRL+Shift+N" on your keyboard.

    Anonymous mode seems to work, but i need to test it more to make sure. I will get back to you on this. Thanx for this , Cameron ! I will also ask my friends who have the same prolem to test this mode.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •