Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: What happened to the sound?

  1. #1
    Senior Member GHØST's Avatar
    Join Date
    Mar 2015
    Posts
    355

    What happened to the sound?

    I gotz no sound?

    Sound in TR worked fine yesterday (Thursday, 2018-04-19); this started overnight. Other browser audio applications work fine. Speakers and headphones both work fine. Rebooted, cleared cookies, cache, blah blah

    Attempted to toggle the sound effects and music buttons to no avail.

    This is for Windows 10 Chrome.

  2. #2
    Senior Member Thumper-10's Avatar
    Join Date
    Mar 2015
    Posts
    146
    Games been missing up every since the Chrome update yesterday

  3. #3
    Senior Member Bastian's Avatar
    Join Date
    Nov 2014
    Posts
    879
    Thought it was only me and my nerd setup - sound's not been working since the "new and improved" audio was released. Not that I'd know otherwise, since I leave it turned off, anyways, but I wanted to hear the new audio.

  4. #4
    Senior Member Thumper-10's Avatar
    Join Date
    Mar 2015
    Posts
    146
    It's working on Opera

  5. #5
    Senior Member GHØST's Avatar
    Join Date
    Mar 2015
    Posts
    355
    Quote Originally Posted by Thumper-10 View Post
    Games been missing up every since the Chrome update yesterday
    Quote Originally Posted by Bastian View Post
    Thought it was only me and my nerd setup - sound's not been working since the "new and improved" audio was released. Not that I'd know otherwise, since I leave it turned off, anyways, but I wanted to hear the new audio.
    What's this all about? I wasn't aware of a Chrome update? I didn't notice anything patching?

  6. #6
    Battlehouse Inc.
    Join Date
    Apr 2018
    Posts
    30
    Quote Originally Posted by GHØST View Post
    I gotz no sound?

    Sound in TR worked fine yesterday (Thursday, 2018-04-19); this started overnight. Other browser audio applications work fine. Speakers and headphones both work fine. Rebooted, cleared cookies, cache, blah blah

    Attempted to toggle the sound effects and music buttons to no avail.

    This is for Windows 10 Chrome.
    Hi GHOST,

    Thanks for letting us know about this, I just sent a message through the Tech Team, I was out yestereday.

  7. #7
    Senior Member GHØST's Avatar
    Join Date
    Mar 2015
    Posts
    355
    My sound just started working again.

  8. #8
    Junior Member ODST's Avatar
    Join Date
    Oct 2017
    Posts
    26
    i always keep my sound of so i can listen to music while i play

  9. #9
    Senior Member Thumper-10's Avatar
    Join Date
    Mar 2015
    Posts
    146
    They had a new update yesterday afternoon

  10. #10
    Senior Member GHØST's Avatar
    Join Date
    Mar 2015
    Posts
    355
    and now my sound is gone again. Only from Thunder Run. CNN news videos, YouTube, etc., all play sound as expected.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •